Sun, January, 19
    • Disable Livestream
    • Disable Slider
    • Disable Clocks
    • Disable Effects
    • Refresh

For instructions on connecting to our 3.3.5a WotLK servers CLICK HERE

For instructions on connecting to our 4.X Cataclysm servers CLICK HERE

  • Surfacingx, Admins 3 months ago
    Eternal Dark Illidan is trying to destroy Outland help stop him at 16:30 ST
  • Surfacingx, Admins 3 months ago
    Going to be doing a get together on eternal for the last day will happen in about 20 minutes
  • Cyph3r, Owner 3 months ago
    Important topic you should probably all read : http://bit.ly/2mKfsWv
  • Keeft, REGISTERED 4 months ago
    Eternal! Get ready for the most delightful event of all time! I will be hosting a Savory deviate roulette @ 7.55 ST!
  • Sanctions, REGISTERED 4 months ago
    Eternal! Dark Illidan has been resurrected and he plans on getting revenge! Stop him before it is too late @8:00 PM ST

Board index Issue/Suggestion Tracking Report an Issue

Riding error

Post a reply Rate Topic: Evaluations: 0, 0.00 on the average.Evaluations: 0, 0.00 on the average.Evaluations: 0, 0.00 on the average.Evaluations: 0, 0.00 on the average.Evaluations: 0, 0.00 on the average.Evaluations: 0, 0.00 on the average. • 3 posts • Page 1 of 1
#1 Fri May 25, 2018 10:20 am by crusader23
Before you submit this issue, have you taken any steps to resolve the bug? (Deleting cache, disabling addons, dropping the quest and restarting it, etc...)
When I mount fast land mount, flying mount, or accept a ride via the flight master, I get an error of "spell is not ready yet" error that loops every 5 seconds. This started after I trained at the Dalaran Mall for Expert riding. Issue started 5/24/18 and is isolated to this character only.

Deleted caches, WTF folder, and tried my 2nd WOW saved game directory

Realm Name:
Redemption

Character Name:
Machunts

What steps will reproduce the problem?
1. Mount fast land mount, flying mount, or accept a ride via the flight master.
2.
3.

What should happen?
I should be able to mount with visual or audio errors.

What do you see instead?
The "spell is not ready yet" error pops up on screen in red and audio messages emanate.

Provide any additional information below (wotlk.openwow.com links, screenshots, etc):

Thank you ;)


Posts: 8,Topics: 5,
Joined: Wed Dec 22, 2010 4:27 pm
Private
Donors
Karma: 0
#2 Fri May 25, 2018 10:52 am by DragonScales
that is so odd ..hmm hope you get fixed


Posts: 458,Topics: 100,
Joined: Mon May 12, 2014 5:00 pm
The Patient
Donors
Karma: 156
#3 Tue Aug 06, 2019 9:43 am by seaqn2
I got the exact same Bug, it happens on all my mounts. Including flying mounts for example if I fly from Orgrimmar to Thunderbluff.

Got this bug on my level 60 Hunter (twink).

Please fix this!!!

-- Tue Aug 06, 2019 4:15 pm --

Bump


Posts: 6,Topics: 2,
Joined: Mon Jul 25, 2011 1:50 pm
Private
Registered users
Karma: 0
Post a reply Return to Report an Issue Rate Topic: Evaluations: 0, 0.00 on the average.Evaluations: 0, 0.00 on the average.Evaluations: 0, 0.00 on the average.Evaluations: 0, 0.00 on the average.Evaluations: 0, 0.00 on the average.Evaluations: 0, 0.00 on the average. • 3 posts • Page 1 of 1
Users browsing this forum: No registered users and 1 guest
Copyright 2020 by Eternal-WoW. All Rights Reserved.
No reproduction of this content without written authorization.